<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Excessive heat returns to south-central Kansas for the weekend</title><meta property=og:title content="Excessive heat returns to south-central Kansas for the weekend and heading into next week"/><link rel=amphtml href=https://amp.butlercountytimesgazette.com/amp/5512333001 /><meta property=article:author content="Greg Williams"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.butlercountytimesgazette.com /><link rel=preconnect href=https://user.butlercountytimesgazette.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.butlercountytimesgazette.com/NBTG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3b052ce94.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2fec55ac-7bc6-43d8-88a9-3a71c4c5cf38/e5917849-402a-44e0-b969-6d216c17a7c8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=1128233001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The temperatures are projected to rise over the next few days and could send us back into the 100+ degree heat indices."/><meta property=og:description content="The temperatures are projected to rise over the next few days and could send us back into the 100+ degree heat indices."/><meta property=fb:pages content=1311776972172423 /><meta property=fb:app_id content=498851416798320 /><link rel=canonical href=https://www.butlercountytimesgazette.com/story/weather/2021/08/06/excessive-heat-returns-south-central-kansas-weekend/5512333001/ /><meta property=og:url content=https://www.butlercountytimesgazette.com/story/weather/2021/08/06/excessive-heat-returns-south-central-kansas-weekend/5512333001/ /><meta property=og:site_name content="Butler County Times Gazette"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/cc1bc2b7dc8850a6820828fd30897f6bca5c330f/c=0-240-4928-3024/local/-/media/2018/06/18/CNYGroup/Binghamton/636649156769359569-GettyImages-958749016.jpg?width=3200&height=1808&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1808 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/cc1bc2b7dc8850a6820828fd30897f6bca5c330f/c=0-240-4928-3024/local/-/media/2018/06/18/CNYGroup/Binghamton/636649156769359569-GettyImages-958749016.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@BCtimesgazette /><meta name=twitter:creator content=@BCtimesgazette /><meta name=twitter:title content="Excessive heat returns to south-central Kansas for the weekend and heading into next week"/><meta name=twitter:description content="The temperatures are projected to rise over the next few days and could send us back into the 100+ degree heat indices."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Butler County Times Gazette" data-t-l=:n|v|c|logo><svg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.62 42.07" class=gnt_n_lg_svg id=gnt_svg_lg><path d="M15.75 6.73h-2.19c-.05-2.97-1.02-4.12-3.45-4.08v9.99c0 1.41.02 1.61.39 1.75.32.15.97.22 2.19.22v2.09H3.06v-2.09a6.7 6.7 0 002.21-.22c.31-.15.37-.29.37-1.73V2.65c-2.42-.04-3.4 1.12-3.45 4.08H0V.49h15.75v6.24zm1.26 7.85h.9c1.34-.02 1.51-.17 1.48-1.39V4.02c.02-1.24-.14-1.39-1.48-1.41h-.9V.49h8.87v2.12h-.46c-1.36.02-1.53.17-1.51 1.41V7.2h5.25V4.02c.02-1.24-.15-1.39-1.51-1.41h-.45V.49h8.87v2.12h-.9c-1.34.02-1.51.17-1.48 1.41v9.18c-.02 1.2.15 1.36 1.48 1.39h.9v2.11H27.2v-2.11h.46c1.36-.02 1.53-.17 1.51-1.39V9.38h-5.25v3.82c-.03 1.2.14 1.36 1.51 1.39h.46v2.11h-8.87v-2.12zm19.96 0h.9c1.34-.02 1.51-.17 1.48-1.41V4.02c.02-1.24-.14-1.39-1.48-1.41h-.9V.49h16.02v6.17h-2.14c-.53-3.57-1.19-4.11-4.86-4.05h-2.12v4.62h.41c1.85-.02 2.19-.41 2.26-2.55h2.01v7.37h-2.01c-.12-2.41-.39-2.72-2.26-2.67h-.41v5.2h2.19c3.52.02 4.35-.78 4.79-4.57h2.14v6.69H36.97v-2.12zm24.19 0h.9c1.34-.02 1.51-.17 1.48-1.39V4.02c.03-1.24-.14-1.39-1.48-1.41h-.9V.49h9.45c2.41 0 3.72.27 4.69.92a3.58 3.58 0 011.43 2.89c0 .98-.4 1.93-1.12 2.6-.54.51-1.05.8-2.24 1.24 1.56.39 2.19.65 2.89 1.21.85.7 1.29 1.7 1.29 2.94 0 1.53-.68 2.84-1.82 3.5-1.14.66-2.64.9-5.37.9h-9.21v-2.11zm7.99-7.34c2.16 0 3.09-.73 3.09-2.41 0-1.58-.87-2.24-2.99-2.24h-1.19v4.65h1.09zm.2 7.34c1.34 0 2.09-.17 2.62-.6s.8-1.21.8-2.09c0-1.81-1.07-2.61-3.45-2.61h-1.27v5.3h1.3zM79.02.49h9.19v2.07c-.36-.02-.63-.02-.83-.02-.75 0-1.24.17-1.43.51-.17.29-.2.6-.2 1.87v6.51c0 1.56.2 2.24.78 2.75.49.44 1.17.63 2.04.63 1.14 0 2.11-.29 2.6-.83.53-.56.68-1.07.68-2.38V5.05c0-2.24-.22-2.5-1.9-2.5h-.46V.49h7.24v2.07c-1.34.05-1.65.1-1.97.29-.27.29-.27.32-.29 2.21v6.86c0 3.45-2.36 5.3-6.78 5.3-2.21 0-3.89-.53-5.05-1.63-.95-.88-1.36-1.92-1.36-3.48V4.98c0-1.99-.32-2.45-1.61-2.45l-.66.02.01-2.06zm34.71 6.24h-2.19c-.05-2.97-1.02-4.13-3.45-4.08v9.99c0 1.41.02 1.61.39 1.75.32.15.97.22 2.19.22v2.09h-9.63v-2.09c1.12 0 1.9-.07 2.21-.22s.37-.29.37-1.73V2.65c-2.44-.04-3.41 1.12-3.46 4.08h-2.19V.49h15.75v6.24zm10.7-6.24v2.12h-1.02c-1.34.02-1.51.17-1.48 1.41v10.57h1.26c3.79.07 4.52-.6 4.89-4.5h2.14v6.61h-15.19v-2.11h.9c1.34-.02 1.51-.17 1.48-1.39V4.02c.02-1.24-.15-1.39-1.48-1.41h-.9V.49h9.4zm7.24 14.09h.9c1.34-.02 1.51-.17 1.48-1.41V4.02c.02-1.24-.15-1.39-1.48-1.41h-.9V.49h16.02v6.17h-2.14c-.53-3.57-1.19-4.11-4.86-4.06h-2.12v4.63h.41c1.85-.02 2.19-.41 2.26-2.55h2.01v7.37h-2.01c-.12-2.41-.39-2.72-2.26-2.67h-.41v5.2h2.19c3.52.02 4.35-.78 4.79-4.57h2.14v6.69h-16.02v-2.12zm27.39 2.12h-9.28v-2.11h.9c1.34-.02 1.51-.17 1.48-1.41V4.02c.02-1.2-.15-1.39-1.48-1.39h-.9V.49h10.68c2.14 0 3.43.29 4.4 1a3.72 3.72 0 011.42 2.98 3.37 3.37 0 01-1.31 2.76c-.58.44-1.12.65-2.41.97 2.16.41 2.8 1.12 2.87 3.23v1.58c.02 1.29.2 1.73.68 1.73.21 0 .42-.1.54-.28.24-.34.27-.56.32-2.26h1.61v.36c-.05 1.97-.17 2.55-.73 3.33-.6.85-1.58 1.27-3.01 1.27-1.27 0-2.26-.32-2.94-.97-.68-.66-.97-1.51-.97-3.16V11.5c-.02-1.85-.32-2.14-2.24-2.19h-1.99v3.87c-.02 1.24.14 1.39 1.51 1.41h.88l-.03 2.11zm-.65-9.5c2.41 0 3.16-.54 3.16-2.24 0-.83-.24-1.43-.68-1.82-.49-.39-1.02-.51-2.29-.51h-1.92V7.2h1.73zm33.05 3.23c-.1 1.82-.34 2.81-.97 3.89-1.12 1.9-3.21 2.84-6.15 2.84-2.75 0-4.59-.66-6.2-2.19-1.68-1.61-2.5-3.74-2.5-6.43 0-2.58.8-4.62 2.45-6.25a7.93 7.93 0 015.88-2.28c1.92 0 2.89.32 4.79 1.56l.49-1.29h2.21v6.59h-2.36c-.2-1.63-.44-2.36-1.12-3.16a3.71 3.71 0 00-2.96-1.34c-2.61 0-4.13 2.29-4.13 6.15 0 3.96 1.51 6.23 4.18 6.23a3.41 3.41 0 002.84-1.34c.6-.78.85-1.46 1-2.99l2.55.01zm20.06-1.83c0 5.35-3.43 8.58-9.07 8.58-2.87 0-5.01-.73-6.63-2.26-1.68-1.58-2.48-3.64-2.48-6.46 0-2.53.88-4.74 2.48-6.2C197.46.73 199.58 0 202.43 0c5.69 0 9.09 3.23 9.09 8.6zm-12.06-4.78c-.6 1.05-.87 2.43-.87 4.67 0 2.48.24 3.79.87 4.89a3.27 3.27 0 002.97 1.58c1.31 0 2.36-.56 2.96-1.58.63-1.07.88-2.43.88-4.77s-.27-3.77-.88-4.79-1.65-1.58-2.96-1.58a3.3 3.3 0 00-2.97 1.58zM212.2.49h9.19v2.07c-.37-.02-.63-.02-.83-.02-.75 0-1.24.17-1.43.51-.17.29-.2.6-.2 1.87v6.51c0 1.56.2 2.24.78 2.75.49.44 1.16.63 2.04.63 1.14 0 2.11-.29 2.61-.83.53-.56.68-1.07.68-2.38V5.05c0-2.24-.22-2.5-1.9-2.5h-.46V.49h7.24v2.07c-1.34.05-1.65.1-1.97.29-.27.29-.27.32-.29 2.21v6.86c0 3.45-2.36 5.3-6.78 5.3-2.21 0-3.89-.53-5.05-1.63-.95-.88-1.36-1.92-1.36-3.48V4.98c0-1.99-.32-2.45-1.61-2.45l-.65.02-.01-2.06zm18.59 0h7.75l6.2 11.33v-7.8c.02-1.24-.14-1.39-1.48-1.41h-.92V.49h7.39v2.12h-.75c-1.36.02-1.53.17-1.51 1.41V16.7h-4.93l-6.66-12.05v8.53c-.03 1.24.14 1.39 1.48 1.41h.92v2.12h-7.49V14.6h.88c1.34-.02 1.51-.17 1.48-1.41V4.02c.02-1.24-.15-1.39-1.48-1.41h-.88V.49zm35.91 6.24h-2.19c-.05-2.97-1.02-4.13-3.45-4.08v9.99c0 1.41.02 1.61.39 1.75.32.15.97.22 2.19.22v2.09h-9.63v-2.09a6.7 6.7 0 002.21-.22c.31-.15.37-.29.37-1.73V2.65c-2.43-.05-3.41 1.12-3.45 4.08h-2.19V.49h15.75v6.24zm15.11 9.97h-9.77v-2.07h1.14c1.29.05 1.51-.2 1.51-1.65v-2.97l-3.55-5.56c-.92-1.46-1.31-1.7-3.11-1.9V.49h9.29v2.07h-.8c-.63 0-1 .2-1 .51s.07.41.56 1.19l1.87 2.94 2.19-3.31c.16-.25.26-.53.29-.83 0-.37-.39-.51-1.46-.51h-.22V.49h6.88v2.07c-1.51.07-1.97.36-2.92 1.92l-3.52 5.54v2.97c0 1.46.22 1.7 1.51 1.65h1.12l-.01 2.06zM29.84 31.48v-6.15h17.07v6.15h-2.39c-.05-2.46-.83-3.45-2.77-3.6h-.7v9.97c-.02 1.24.14 1.39 1.34 1.41h1.36v2.28H33.1v-2.28h1.25c1.24-.02 1.39-.17 1.34-1.41v-9.97h-.7c-1.94.15-2.7 1.12-2.75 3.6h-2.4zm18.32 7.78h.8c1.19-.02 1.36-.2 1.34-1.41v-8.83c.02-1.2-.15-1.38-1.34-1.41h-.8v-2.29h9.64v2.28H57c-1.21.03-1.38.17-1.36 1.41v8.82c-.02 1.21.14 1.39 1.36 1.41h.8v2.28h-9.64v-2.26zm34.66-11.64h-.78c-1.21.03-1.39.2-1.34 1.41v8.82c-.05 1.21.12 1.39 1.34 1.41h.78v2.28h-8.9v-2.28h.6c1.24-.02 1.39-.17 1.34-1.41v-9.84L71.7 41.55h-3.76l-3.96-13.54v9.84c-.02 1.24.15 1.39 1.34 1.41h.6v2.28h-7.26v-2.28h.73c1.19-.02 1.36-.2 1.34-1.41v-8.83c.03-1.2-.14-1.38-1.34-1.41h-.73v-2.29h9.09l2.75 9.67 2.94-9.67h9.38v2.3zm17.82 3.74h-2.55c-.73-3.26-1.51-3.84-4.96-3.74h-2.09v4.47h.63c1.61-.1 1.92-.53 1.99-2.57h2.01v7.39h-2.01c-.12-2.29-.41-2.67-1.97-2.67h-.65v5.03h2.38c2.8.02 3.23-.1 3.91-1.14.44-.83.58-1.48.73-3.26h2.67v6.68H83.65v-2.28h.8c1.2-.02 1.36-.17 1.31-1.41v-8.83c.02-1.24-.14-1.41-1.34-1.41h-.78v-2.29h16.99v6.03zm5.4 4.23c.54 1.46.92 2.09 1.65 2.72a5.6 5.6 0 003.41 1.24c1.46 0 2.41-.68 2.41-1.7 0-.34-.13-.67-.37-.92-.49-.46-.65-.53-3.09-1.19-2.33-.63-3.91-1.2-4.86-1.78a4.3 4.3 0 01-1.9-3.67c0-3.31 2.65-5.42 6.78-5.42 1.87 0 3.21.32 5.15 1.19l.44-.8h2.31v5.64h-2.71c-.39-1.31-.7-1.9-1.39-2.45-.83-.66-1.86-1-2.92-.97-1.61 0-2.65.7-2.65 1.75 0 .36.17.71.46.92.51.34.51.34 3.23.92 2.28.46 3.77 1.02 4.86 1.81a4.66 4.66 0 011.9 3.82c0 3.26-2.67 5.35-6.88 5.35-1.94 0-3.13-.29-5.37-1.31l-.6.9h-2.21V35.6l2.35-.01zm13.98-4.06h7.05v3.84h-7.05v-3.84zm17.69 1.39h8.94v2.29h-.58c-1.21.02-1.36.2-1.31 1.41v5.1h-2.94l-.54-1a9.19 9.19 0 01-4.82 1.36c-2.14 0-4.33-.8-5.69-2.07-1.53-1.46-2.38-3.74-2.38-6.44 0-5.3 3.33-8.73 8.46-8.73 1.87 0 2.77.24 4.37 1.14l.39-.87h2.55v6.66h-2.81c-.37-1.73-.56-2.33-1-3.06a2.9 2.9 0 00-2.53-1.39 2.63 2.63 0 00-2.48 1.51c-.51 1.05-.7 2.31-.7 4.59s.2 3.6.7 4.62a2.62 2.62 0 002.43 1.51c.68 0 1.41-.22 1.61-.46.15-.17.22-.63.22-1.26v-1.21c.02-1.24-.14-1.38-1.36-1.41h-.53v-2.29zm17.94 6.34h.73c1.19 0 1.31-.05 1.31-.51a3.1 3.1 0 00-.1-.68l-.55-1.72h-4.39l-.51 1.53c-.12.29-.2.59-.22.9 0 .34.34.49 1.12.49h.83v2.28h-7.27v-2.29h.63c.92-.07 1.29-.44 1.75-1.68l4.25-12.25h5.83l3.82 12.2c.51 1.58.6 1.68 1.73 1.73h.85v2.28h-9.81v-2.28zm-.85-10.16l-1.39 4.91h2.81l-1.42-4.91zm11.08 10.16l8.97-11.65h-2.14c-2.7.03-3.4.78-3.64 3.74h-2.77v-6.02h14.83v2.28l-8.92 11.65h2.19c2.72.1 3.65-.92 3.87-4.21h2.87v6.49H165.9v-2.28zm33.69-7.9h-2.55c-.73-3.26-1.51-3.84-4.96-3.74h-2.08v4.47h.63c1.61-.1 1.92-.53 1.99-2.57h2.02v7.39h-2.03c-.12-2.29-.41-2.67-1.97-2.67h-.64v5.03h2.38c2.8.02 3.23-.1 3.91-1.14.44-.83.58-1.48.73-3.26h2.67v6.68h-17.1v-2.28h.8c1.21-.02 1.36-.17 1.31-1.41v-8.83c.02-1.24-.14-1.41-1.34-1.41h-.78v-2.29h16.99l.02 6.03zm1.78.12v-6.15h17.07v6.15h-2.39c-.05-2.46-.83-3.45-2.77-3.6h-.7v9.97c-.02 1.24.15 1.39 1.34 1.41h1.36v2.28h-10.64v-2.28h1.24c1.24-.02 1.38-.17 1.34-1.41v-9.97h-.7c-1.94.15-2.7 1.12-2.75 3.6h-2.4zm18.3 0v-6.15h17.07v6.15h-2.38c-.05-2.46-.83-3.45-2.77-3.6h-.7v9.97c-.02 1.24.15 1.39 1.34 1.41h1.36v2.28h-10.64v-2.28h1.24c1.24-.02 1.39-.17 1.34-1.41v-9.97h-.7c-1.94.15-2.7 1.12-2.75 3.6h-2.41zm35.24-.12h-2.55c-.73-3.26-1.51-3.84-4.96-3.74h-2.09v4.47h.63c1.61-.1 1.92-.53 1.99-2.57h2.01v7.39h-2.01c-.12-2.29-.41-2.67-1.97-2.67h-.66v5.03h2.38c2.8.02 3.23-.1 3.91-1.14.44-.83.58-1.48.73-3.26h2.67v6.68H237.9v-2.28h.8c1.22-.02 1.36-.17 1.31-1.41v-8.83c.02-1.24-.15-1.41-1.34-1.41h-.78v-2.29h16.99l.01 6.03z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.butlercountytimesgazette.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.butlercountytimesgazette.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in El Dorado" title="Weather in El Dorado" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.butlercountytimesgazette.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-eldorado-C6440-high_impact-weather-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Weather data-c-ssts=WEATHER></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Excessive heat returns to south-central Kansas for the weekend and heading into next week</h1><div class=gnt_ar_by><a href=https://www.wellingtondailynews.com/staff/5152402001/greg-williams/ class="gnt_ar_by_a gnt_ar_by_a__fi">Greg Williams</a><div class=gnt_ar_pb>Butler County Times Gazette</div></div><div class=gnt_ar_dt aria-label="Published 11:13 a.m. CT Aug. 6, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.butlercountytimesgazette.com/story/weather/2021/08/06/excessive-heat-returns-south-central-kansas-weekend/5512333001/ data-ss-t="Excessive heat returns to south-central Kansas for the weekend and heading into next week" data-ss-d="The temperatures are projected to rise over the next few days and could send us back into the 100+ degree heat indices."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=498851416798320&href=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F&text=Excessive%20heat%20returns%20to%20south-central%20Kansas%20for%20the%20weekend%20and%20heading%20into%20next%20week&via=BCtimesgazette" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Excessive%20heat%20returns%20to%20south-central%20Kansas%20for%20the%20weekend%20and%20heading%20into%20next%20week%20-%20from%20Butler%20County%20Times%20Gazette&body=Excessive%20heat%20returns%20to%20south-central%20Kansas%20for%20the%20weekend%20and%20heading%20into%20next%20week%0A%0AThe%20temperatures%20are%20projected%20to%20rise%20over%20the%20next%20few%20days%20and%20could%20send%20us%20back%20into%20the%20100%2B%20degree%20heat%20indices.%0A%0ACheck%20out%20this%20story%20on%20butlercountytimesgazette.com%3A%20https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - 5 life-saving suggestions about hot cars"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-eldorado-C6440&#34;,&#34;pn&#34;:&#34;Butler County Times Gazette&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2019-05-07T15:31:47Z&#34;,&#34;credit&#34;:&#34;USA TODAY&#34;,&#34;duration&#34;:58000,&#34;headline&#34;:&#34;5 life-saving reminders about hot cars&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2fec55ac-7bc6-43d8-88a9-3a71c4c5cf38/e5917849-402a-44e0-b969-6d216c17a7c8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=1128233001&#34;,&#34;id&#34;:&#34;1128233001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2019/05/07/USAT/ba609980-1a73-499e-82f3-09c6159459ed-Screen_Shot_2019-05-07_at_10.48.51_AM.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2019-05-07T15:31:47Z&#34;,&#34;keywords&#34;:&#34;Hot car deaths,Video Syndication - USAT,Overall Positive,Cars&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/2fec55ac-7bc6-43d8-88a9-3a71c4c5cf38/e5917849-402a-44e0-b969-6d216c17a7c8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/2019/05/07/5-life-saving-tips-hot-cars/1128233001/&#34;},&#34;promoBrief&#34;:&#34;Studies finds that hot cars can become deadly in as little as an hour for children and pets trapped inside.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-05-25T14:57:46Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;aec7164e-214a-4711-b93f-a4150fa3386b&#34;,&#34;name&#34;:&#34;Hot car deaths&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;981426b2-4872-49fb-b17d-1f31361874b5&#34;,&#34;name&#34;:&#34;Cars&#34;}],&#34;title&#34;:&#34;5 life-saving suggestions about hot cars&#34;,&#34;url&#34;:&#34;/videos/news/2019/05/07/5-life-saving-tips-hot-cars/1128233001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2019/05/07/USAT/ba609980-1a73-499e-82f3-09c6159459ed-Screen_Shot_2019-05-07_at_10.48.51_AM.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="5 life-saving suggestions about hot cars" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:373px src="https://www.gannett-cdn.com/-mm-/cc1bc2b7dc8850a6820828fd30897f6bca5c330f/c=0-240-4928-3024/local/-/media/2018/06/18/CNYGroup/Binghamton/636649156769359569-GettyImages-958749016.jpg?width=660&height=373&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/cc1bc2b7dc8850a6820828fd30897f6bca5c330f/c=0-240-4928-3024/local/-/media/2018/06/18/CNYGroup/Binghamton/636649156769359569-GettyImages-958749016.jpg?width=1320&height=746&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Hot weather"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Hot weather" data-c-credit="Aapsky, Getty Images/iStockphoto"></div></figure><p class=gnt_ar_b_p>The past couple of days in south-central Kansas has been peaceful. The temperature has been in the high 80s and low 90s with the heat index not being a factor. </p><p class=gnt_ar_b_p>However, that is expected to change this weekend and heading into next week.</p><p class=gnt_ar_b_p>The temperatures are projected to rise over the next few days and could send us back into the 100+ degree heat indices. There could also be an excessive heat warning in the forecast. </p><p class=gnt_ar_b_p>Saturday is going to be one of the nicer days with temperatures ranging from 93-99 degrees. There's also a possibility of a late-night thunderstorm, but the threat isn't impressive.</p><p class=gnt_ar_b_p>Sunday will have temperatures ranging from 94-101 degrees and Monday will have temperatures ranging from 95-102 degrees.</p><p class=gnt_ar_b_p>There will be chances to cool off throughout those days as winds will each from 15-25 mph. </p><p class=gnt_ar_b_p>If there is a heat advisory, people should find air conditioning, avoid strenuous activity, wear light clothing, check on family members and friends, drink plenty of water, watch for heat cramps, exhaustion and stroke, then never leave people or pets in closed doors. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.butlercountytimesgazette.com/story/weather/2021/08/06/excessive-heat-returns-south-central-kansas-weekend/5512333001/ data-ss-t="Excessive heat returns to south-central Kansas for the weekend and heading into next week" data-ss-d="The temperatures are projected to rise over the next few days and could send us back into the 100+ degree heat indices."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=498851416798320&href=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F&text=Excessive%20heat%20returns%20to%20south-central%20Kansas%20for%20the%20weekend%20and%20heading%20into%20next%20week&via=BCtimesgazette" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Excessive%20heat%20returns%20to%20south-central%20Kansas%20for%20the%20weekend%20and%20heading%20into%20next%20week%20-%20from%20Butler%20County%20Times%20Gazette&body=Excessive%20heat%20returns%20to%20south-central%20Kansas%20for%20the%20weekend%20and%20heading%20into%20next%20week%0A%0AThe%20temperatures%20are%20projected%20to%20rise%20over%20the%20next%20few%20days%20and%20could%20send%20us%20back%20into%20the%20100%2B%20degree%20heat%20indices.%0A%0ACheck%20out%20this%20story%20on%20butlercountytimesgazette.com%3A%20https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-eldorado-C6440-poster-weather-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.butlercountytimesgazette.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F&marketName=butlercountytimesgazette&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-eldorado-C6440-poster_scroll-weather-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-eldorado-C6440-leaderboard_btf-weather-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Butler County Times Gazette - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.butlercountytimesgazette.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.butlercountytimesgazette.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.butlercountytimesgazette.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.butlercountytimesgazette.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.butlercountytimesgazette.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.butlercountytimesgazette.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.butlercountytimesgazette.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.butlercountytimesgazette.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.butlercountytimesgazette.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.butlercountytimesgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.butlercountytimesgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.butlercountytimesgazette.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.butlercountytimesgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.butlercountytimesgazette.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://twitter.com/BCtimesgazette class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://butlercountytimesgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/kssouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM1462/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.butlercountytimesgazette.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3b052ce94.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.butlercountytimesgazette.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.butlercountytimesgazette.com%2Fstory%2Fweather%2F2021%2F08%2F06%2Fexcessive-heat-returns-south-central-kansas-weekend%2F5512333001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.butlercountytimesgazette.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3TI4oQidVPy37QmTlyHI50FnKDI0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Excessive heat returns to south-central Kansas for the weekend and heading into next week","description":"The temperatures are projected to rise over the next few days and could send us back into the 100+ degree heat indices.","url":"https://www.butlercountytimesgazette.com/story/weather/2021/08/06/excessive-heat-returns-south-central-kansas-weekend/5512333001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.butlercountytimesgazette.com/story/weather/2021/08/06/excessive-heat-returns-south-central-kansas-weekend/5512333001/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/171cc3530d12fa32b538bbb91f5f24f7ed8dd13c/c=895-0-4159-3264/local/-/media/2018/06/18/CNYGroup/Binghamton/636649156769359569-GettyImages-958749016.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/cc1bc2b7dc8850a6820828fd30897f6bca5c330f/c=0-240-4928-3024/local/-/media/2018/06/18/CNYGroup/Binghamton/636649156769359569-GettyImages-958749016.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-06T16:13:10Z","dateCreated":"2021-08-06T16:13:10Z","dateModified":"2021-08-06T16:13:10Z","articleSection":"weather","publisher":{"@type":"Organization","name":"Butler County Times Gazette","logo":"https://www.butlercountytimesgazette.com/sitelogos/m-oc.svg"},"author":["Greg Williams"],"keywords":["access:metered","ssts:weather","type:story","tag:Temperatures","tag:Overall Negative"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Butler County Times Gazette - Unlimited Digital Access","productID":"butlercountytimesgazette.com:standard"},"metadata":"{\"id\":\"5512333001\",\"siteCode\":\"NBTG\",\"contentSourceCode\":\"NBTG\",\"ssts\":\"weather\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/cc1bc2b7dc8850a6820828fd30897f6bca5c330f/c=0-240-4928-3024/local/-/media/2018/06/18/CNYGroup/Binghamton/636649156769359569-GettyImages-958749016.jpg","caption":"Hot weather","copyrightHolder":"aapsky, Getty Images/iStockphoto"}]</script></body></html>