
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191105235710
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20191105&category=NEWS&lopenr=191109349&Ref=AR&rssfeed=true
currentrequestunmodified: /news/20191105/quarterback-skylar-thompson-gives-k-state-added-weapon-in-run-game?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20191105&category=NEWS&lopenr=191109349&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Butler County Times Gazette" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Quarterback Skylar Thompson gives K-State added weapon in run game - News - Butler County Times Gazette - El Dorado, KS</title>
<!-- Meta Tags - Global Article6 guid: 969F4C61-4BDC-2E85-E053-0100007F80CF-->
<meta name="description" content="MANHATTAN &#x2014; Kansas State was running out of options at running back, so what did offensive coordinator Courtney Messingham do? Why, he stepped out of his own comfort zone and ran the option. Fortunately for both Messingham and the Wildcats, they had a willing participant in quarterback Skylar Thompson, who ran it to near perfection last Saturday in K-State's dominating 38-10 victory at Kansas. &quot;That's a play that I've ran for a long time,&quot; Thompson said, recalling his days at Fort Osage" />
<meta property="bt:pubDate" content="20191105T16:58:43Z">
<meta property="bt:modDate" content="20191105T16:58:00Z">
<meta property="bt:author" content="Arne Green">
<meta name="twitter:title" content="Quarterback Skylar Thompson gives K-State added weapon in run game">
<meta name="twitter:description" content="MANHATTAN &#x2014; Kansas State was running out of options at running back, so what did offensive coordinator Courtney Messingham do? Why, he stepped out of his own comfort zone and ran the option. Fortunately for both Messingham and the Wildcats, they had a willing participant in quarterback Skylar Thompson, who ran it to near perfection last Saturday in K-State's dominating 38-10 victory at Kansas. &quot;That's a play that I've ran for a long time,&quot; Thompson said, recalling his days at Fort Osage">
<meta property="og:title" content="Quarterback Skylar Thompson gives K-State added weapon in run game"/>
<meta property="og:description" content="MANHATTAN &#x2014; Kansas State was running out of options at running back, so what did offensive coordinator Courtney Messingham do? Why, he stepped out" />
<meta name="author" content="Arne Green">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.butlercountytimesgazette.com/storyimage/KS/20191105/NEWS/191109349/AR/0/AR-191109349.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.butlercountytimesgazette.com/storyimage/KS/20191105/NEWS/191109349/AR/0/AR-191109349.jpg">
	<meta property="og:image:width" content="2225">
	<meta property="og:image:height" content="1483">
	<meta property="vf:unique_id" content="siteKS-pub1462-969F4C61-4BDC-2E85-E053-0100007F80CF">
	<link rel="canonical" href="https://www.butlercountytimesgazette.com/news/20191105/quarterback-skylar-thompson-gives-k-state-added-weapon-in-run-game"/>
<link rel="amphtml" href="https://www.butlercountytimesgazette.com/news/20191105/quarterback-skylar-thompson-gives-k-state-added-weapon-in-run-game?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.butlercountytimesgazette.com/news/20191105/quarterback-skylar-thompson-gives-k-state-added-weapon-in-run-game"
	},
    "headline": "Quarterback Skylar Thompson gives K-State added weapon in run game",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.butlercountytimesgazette.com/storyimage/KS/20191105/NEWS/191109349/AR/0/AR-191109349.jpg",
       	"height": 1483,
       	"width": 2225
    },
    "url": "https://www.butlercountytimesgazette.com/article/20191105/NEWS/191109349",
    "thumbnailUrl": "https://www.butlercountytimesgazette.com/apps/pbcsi.dll/bilde?Site=KS&Date=20191105&Category=NEWS&ArtNo=191109349&Ref=AR",
    "dateCreated": "20191105T22:58:43Z",
    "datePublished": "20191105T22:58:43Z",
    "dateModified": "20191105T22:58:00Z",
    "author": [{"@type":"Person","name":"Arne Green"}],
    "creator": "Arne Green",
    "publisher": {
       "@type": "Organization",
       "name": "Butler County Times Gazette",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.butlercountytimesgazette.com/Global/images/head/nameplate/ks-butler_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Butler County Times Gazette",
    "productID": "butlercountytimesgazette.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="173955616142129"/>
<meta name="twitter:site" content="@BCtimesgazette">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_d7kkmkncl2swpnzz276emfyiqi' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.butlercountytimesgazette.com/news" target="_top">News</a></li><li><a href="https://www.butlercountytimesgazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.butlercountytimesgazette.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.butlercountytimesgazette.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.butlercountytimesgazette.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.butlercountytimesgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.butlercountytimesgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.butlercountytimesgazette.com/homes" target="_top">Homes</a></li><li><a href="http://www.southkansasclassifieds.com" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=BCTGE&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.butlercountytimesgazette.com">
							<img class="mainheadnameplate" src="https://www.butlercountytimesgazette.com/Global/images/head/nameplate/ks-butler_logo.png"  alt="Butler County Times Gazette" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191105165843">
	<div class="inner">
		<h1 class="headline">Quarterback Skylar Thompson gives K-State added weapon in run game</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.butlercountytimesgazette.com/storyimage/KS/20191105/NEWS/191109349/AR/0/AR-191109349.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Kansas State quarterback Skylar Thompson (10) outruns Kansas linebacker Azur Kamara (5) during the Sunflower Showdown last Saturday in Lawrence. [ASSOCIATED PRESS]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Arne Green    @arnegreen
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Nov&nbsp;5,&nbsp;2019&nbsp;at&nbsp;4:58&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>MANHATTAN &#x2014; Kansas State was running out of options at running back, so what did offensive coordinator Courtney Messingham do?</p><p>Why, he stepped out of his own comfort zone and ran the option.</p><p>Fortunately for both Messingham and the Wildcats, they had a willing participant in quarterback Skylar Thompson, who ran it to near perfection last Saturday in K-State's dominating 38-10 victory at Kansas.</p><p>"That's a play that I've ran for a long time," Thompson said, recalling his days at Fort Osage High School in Independence, Mo. "In high school my high school football coach, that was a big part of our playbook, so I've always been really comfortable running it.</p><p>"Whenever Coach Mess was saying that we were probably going to run some option, depending on how they lined up, I was really excited about it."</p><p>When not pitching the ball to third-string running back Harry Trotter &#x2014; or Joe Ervin or Tyler Burns &#x2014; Thompson ran it 17 times himself for a season-high 127 yards with three touchdowns. As a team, the Wildcats finished with 342 yards on the ground, easily their best performance in five Big 12 games.</p><p>"I thought coach Mess and the offensive staff did a really good job of designing the option that we ran a number of times on Saturday," head coach Chris Klieman said. "But then give Skylar all the credit because he executed it as far as tucking it and running for the big game the one time and then even or a third and short, cutting back and making a big play.</p><p>"And then pitching it at the right time a couple of times. That's not easy to do, especially with us that we're not an option offense, so we don't practice that more than a few handfuls of times a week."</p><p>After the Wildcats struggled early in Big 12 play to move the ball on the ground &#x2014; the key to their whole offense &#x2014; they began incorporating Thompson more and more in the run game. And Thompson in turn has become more adept at picking his spots.</p><p>After failing to break 130 yards rushing in league losses to Oklahoma State and Baylor, and managing just 94 yards in a victory over TCU, the Wildcats broke loose for 213 in their 48-41 upset of Oklahoma, then moved the ball at will against KU.</p><p>Thompson had just 39 yards on 13 carries in the Oklahoma game but ran for four touchdowns. Besides, James Gilbert had 105 yards on 13 attempts and backup Jordon Brown 12 rushes for 63 yards.</p><p>With Gilbert out for the KU game and Brown limited to two early carries, Thompson took a more active role.</p><p>"He's been doing a great job in the run game," Brown said of Thompson. "I'd describe him as a playmaker.</p><p>"He makes plays with his arm and knows when to pull it down and run, so he's been doing a great job with that."</p><p>Both Gilbert and Brown said Tuesday that they expect to be ready for this Saturday's 2:30 p.m. game at Texas.</p><p>Klieman said that as valuable as Thompson is in the run game, the coaches also don't want to push him too hard.</p><p>"A number of those were designed runs (against KU)," Klieman said. "When you play man coverage, which is what KU did most of the game, and nobody's open, something that is open is the quarterback scramble and I thought he did a really nice job of moving the chains and made a couple of nice plays in the red zone to keep drives alive for to score.</p><p>"(But) we're really conscious of it because we don't want him to take those kinds of extra shots if he can help it."</p><p>The resurgence of the Wildcats' run game hasn't all been about Thompson. The offensive line also has put together two of its best games the past two weeks.</p><p>But having an extra running threat hasn't hurt.</p><p>"I think with the ability to add Skylar as another running element to the offense, it just adds another dimension to us," said center Adam Holtorf. "I think there's a great added benefit."</p><p>As long as it keeps the offense humming, Thompson is all in &#x2014; even if it means some extra wear and tear on his body.</p><p>"Usually Monday and Tuesday are kind of slow, but Wednesday and Thursday I get back to normal," he said. "That's just part of the game, though.</p><p>"Especially this late in the season, everybody's banged up and hurt in some way, shape or form, but I don't have any injuries or anything like that, so I'm very thankful for that for sure."</p><p>Besides, he kind of likes running the ball.</p><p>"Whatever the coaches are wanting to do," he said with a smile. "If they want to run me 17, 20 times or 10 times, I don't care.</p><p>"Whatever is going to help our team win, that's what I want to do and that's what I'm going to do to the best of my ability. I always have enjoyed running the ball."</p><p>&#xa0;</p><p>Cornerback Parker out</p><p>Klieman said Tuesday that the injury suffered by junior cornerback AP Parker in the second half of the KU game was more serious than first expected.</p><p>"AJ did suffer a high ankle fracture, so he&#x2019;s going to be out for the foreseeable future," Klieman said. "I can&#x2019;t tell you how long.</p><p>"We&#x2019;re still trying to evaluate whether there is surgery or not. Hopefully, I have a better indication of that maybe later on in the week, but I see him out for a significant amount of time."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.butlercountytimesgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BCT" target="_top">My Profile</a></li><li><a href="https://www.butlercountytimesgazette.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.butlercountytimesgazette.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.augustagazette.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.butlercountytimesgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.southkansasclassifieds.com" target="_blank">Classifieds</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=ADGB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://shopping.eldoradotimes.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/ButlerCounty_KS" target="_top">Advertise With Us</a></li><li><a href="https://www.butlercountytimesgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.eldoks.com/" target="_blank">City of El Dorado</a></li><li><a href="https://augustagazette-biz.classifieds.totallylocal.com/" target="_blank">Biz Ads</a></li><li><a href="http://skyways.lib.ks.us/library/bradford/" target="_blank">Bradford Memorial Library</a></li><li><a href="http://www.bucoks.com/" target="_blank">Butler County</a></li><li><a href="http://marketplace.augustagazette.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://www.eldoradochamber.com" target="_blank">El Dorado Chamber of Commerce</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.skyways.org/towns/Leon/index.html" target="_blank">Leon</a></li><li><a href="http://www.augustagov.org/" target="_blank">City of Augusta</a></li><li><a href="http://skyways.lib.ks.us/towns/Towanda/" target="_blank">Towanda</a></li><li><a href="http://www.chamberofaugusta.org/index.html" target="_blank">Augusta Chamber</a></li><li><a href="http://www.andoverks.com/" target="_blank">City of Andover</a></li><li><a href="http://www.bucoks.com/" target="_blank">Butler County</a></li><li><a href="http://www.skyways.org/towns/Potwin/index.html" target="_blank">Potwin</a></li><li><a href="http://www.bucoks.com/Sheriff/home.htm" target="_blank">Butler County Sheriff</a></li><li><a href="http://www.andoverchamber.com/" target="_blank">Andover Chamber</a></li><li><a href="http://www.city-data.com/city/Whitewater-Kansas.html" target="_blank">Whitewater</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.eldoradoschools.org/Schools/ElDoradoHighSchool/EHSSports/default.aspx" target="_blank">El Dorado High School</a></li><li><a href="http://www.augustagov.org/" target="_blank">Augusta</a></li><li><a href="http://www.usd375.org/CHS/Sports/SportsHome.html" target="_blank">Circle High School</a></li><li><a href="http://www.andoverks.com/" target="_blank">Andover</a></li><li><a href="http://www.cityofdouglassks.com/" target="_blank">Douglass</a></li><li><a href="http://www.usd492.org/vnews/display.v/SEC/Athletics" target="_blank">Flint Hills High School</a></li><li><a href="http://www.skyways.org/towns/Leon/index.html" target="_blank">Leon</a></li><li><a href="https://www.butlercountytimesgazette.com/http:/emington.ks.rsh.schoolinsites.com/?PageName=%27Sports%27" target="_blank">Remington High School</a></li><li><a href="http://skyways.lib.ks.us/towns/Towanda/" target="_blank">Towanda</a></li><li><a href="http://www.usd205.com/vnews/display.v/SEC/Bluestem%20High%20School%3E%3EExtra%20Curricular%20Activities" target="_blank">Bluestem High School</a></li><li><a href="http://www.butlercc.edu/" target="_blank">Butler Community College</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20191105&category=NEWS&lopenr=191109349&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Butler County Times Gazette  ~ El Dorado Office - 114 N. Vine, El Dorado, KS, 67042 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.butlercountytimesgazette.com" target="_top">Home</a></li><li><a href="https://www.butlercountytimesgazette.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2467"><a href="https://www.butlercountytimesgazette.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2468"><a href="https://www.butlercountytimesgazette.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"2469"><a href="https://www.butlercountytimesgazette.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2470"><a href="https://www.butlercountytimesgazette.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"2471"><a href="https://www.butlercountytimesgazette.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"2472"><a href="https://www.butlercountytimesgazette.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"2473"><a href="https://www.butlercountytimesgazette.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34721"><a href="http://elections.gatehousemedia.com/butlercountytimesgazette/todaystopics" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2476"><a href="https://www.butlercountytimesgazette.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58182"><a href="https://www.butlercountytimesgazette.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58183"><a href="https://www.butlercountytimesgazette.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2479"><a href="https://www.butlercountytimesgazette.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"2480"><a href="https://www.butlercountytimesgazette.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"2481"><a href="https://www.butlercountytimesgazette.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"2482"><a href="https://www.butlercountytimesgazette.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"2457"><a href="https://www.butlercountytimesgazette.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38370"><a href="https://www.butlercountytimesgazette.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52211"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"2486"><a href="https://www.butlercountytimesgazette.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"2487"><a href="https://www.butlercountytimesgazette.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2488"><a href="https://www.butlercountytimesgazette.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"2489"><a href="https://www.butlercountytimesgazette.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"2490"><a href="https://www.butlercountytimesgazette.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2491"><a href="https://www.butlercountytimesgazette.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2492"><a href="https://www.butlercountytimesgazette.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"2493"><a href="https://www.butlercountytimesgazette.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2496"><a href="https://www.butlercountytimesgazette.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2497"><a href="https://www.butlercountytimesgazette.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2498"><a href="https://www.butlercountytimesgazette.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/business-news" target="_top">Business</a></li><li><a href="https://www.butlercountytimesgazette.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.butlercountytimesgazette.com/photos" target="_top">Photos</a></li><li><a href="https://www.butlercountytimesgazette.com/videos" target="_top">Videos</a></li><li><a href="https://www.butlercountytimesgazette.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.butlercountytimesgazette.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="http://games.butlercountytimesgazette.com" target="_top">Games</a></li><li><a href="https://www.butlercountytimesgazette.com/contests" target="_top">Contests</a></li><li><a href="https://www.butlercountytimesgazette.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.butlercountytimesgazette.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.butlercountytimesgazette.com/section/promoted//?prx_adpz=2224" target="_top">From Our Advertisers</a></li><li><a href="https://www.butlercountytimesgazette.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.butlercountytimesgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BCT" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.southkansasclassifieds.com" target="_blank">Classifieds</a></li><li><a href="https://www.butlercountytimesgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.butlercountytimesgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.butlercountytimesgazette.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/ButlerCounty_KS" target="_top">Advertise With Us</a></li><li><a href="https://www.butlercountytimesgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://butlercountytimesgazette.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://directory.thrivehive.com/?location=el%20dorado,%20kansas" target="_top">Local Directory</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:jcostello@butlercountytimesgazette.com,lyager@butlercountimesgazette.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.twitter.com/BCtimesgazette""
								target="_blank"
								title="Butler County Times Gazette Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Butler County Times Gazette RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.butlercountytimesgazette.com/contact"
								title="Contact Butler County Times Gazette">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-06&nbsp;05:29:28-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=11&cb=1044862331"></script>
</body>
</html>
