
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190730001519
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20190729&category=BUSINESS&lopenr=190728949&Ref=AR
currentrequestunmodified: /business/20190729/cars-we-remember-could-be-1929-studebaker-house-car-be-first-motor-home
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20190729&category=BUSINESS&lopenr=190728949&Ref=AR
@pagetype: article
app version: 2.0.357
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Butler County Times Gazette" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8ED2E2D8-A522-11E5-E053-0100007F65ED-->
<meta name="description" content="Q: Greg what information can you give on a 1929 Studebaker House Car? I never really knew that there was such a vehicle ever built. From what I&#x2019;ve been told and seen, there were 200 of them built from 1925 to 1929.If this is true, are there any model kits ever built of this vehicle. If there was, I&#x2019;d like to purchase one as I have over 100 model cars in my collection.Thank you for all your articles that I&#x2019;ve been following for years in our Susquehanna County Weekender. I" />
<meta name="news_keywords" content="greg zyla" />
<script type="text/javascript">var news_keywords=["greg zyla"];</script>
<meta property="vf:unique_id" content="siteKS-pub1462-8ED2E2D8-A522-11E5-E053-0100007F65ED">
<meta property="fb:app_id" content="173955616142129"/>
<meta property="tout:article:id" content="art-8ED2E2D8-A522-11E5-E053-0100007F65ED-pub1462">
<meta property="bt:pubDate" content="20190729T08:50:42Z">
<meta property="bt:modDate" content="20190729T08:50:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.butlercountytimesgazette.com/storyimage/KS/20190729/BUSINESS/190728949/AR/0/AR-190728949.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.butlercountytimesgazette.com/storyimage/KS/20190729/BUSINESS/190728949/AR/0/AR-190728949.jpg">
	<meta property="og:image:width" content="931">
	<meta property="og:image:height" content="517">
<meta name="twitter:site" content="@BCtimesgazette">
<meta name="twitter:title" content="Cars We Remember: Could be the 1929 Studebaker 'House Car' be the first motor home?">
<meta name="twitter:description" content="Q: Greg what information can you give on a 1929 Studebaker House Car? I never really knew that there was such a vehicle ever built. From what I&#x2019;ve been told and seen, there were 200 of them built from 1925 to 1929.If this is true, are there any model kits ever built of this vehicle. If there was, I&#x2019;d like to purchase one as I have over 100 model cars in my collection.Thank you for all your articles that I&#x2019;ve been following for years in our Susquehanna County Weekender. I">
<meta property="og:title" content="Cars We Remember: Could be the 1929 Studebaker 'House Car' be the first motor home?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Q: Greg what information can you give on a 1929 Studebaker House Car? I never really knew that there was such a vehicle ever built. From what I&#x2019;ve" />
<meta name="author" content="Greg Zyla More Content Now">
<link rel="canonical" href="https://www.butlercountytimesgazette.com/business/20190729/cars-we-remember-could-be-1929-studebaker-house-car-be-first-motor-home"/>
<script type="text/javascript">var dfp_url = "8ED2E2D8-A522-11E5-E053-0100007F65ED";</script>
<link rel="amphtml" href="https://www.butlercountytimesgazette.com/business/20190729/cars-we-remember-could-be-1929-studebaker-house-car-be-first-motor-home?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.butlercountytimesgazette.com/business/20190729/cars-we-remember-could-be-1929-studebaker-house-car-be-first-motor-home"
	},
    "headline": "Cars We Remember: Could be the 1929 Studebaker &#x2018;House Car&#x2019; be the first motor home?",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.butlercountytimesgazette.com/storyimage/KS/20190729/BUSINESS/190728949/AR/0/AR-190728949.jpg",
       	"height": 517,
       	"width": 931
    },
    "url": "https://www.butlercountytimesgazette.com/article/20190729/BUSINESS/190728949",
    "thumbnailUrl": "https://www.butlercountytimesgazette.com/apps/pbcsi.dll/bilde?Site=KS&Date=20190729&Category=BUSINESS&ArtNo=190728949&Ref=AR",
    "dateCreated": "20190729T14:50:42Z",
    "datePublished": "20190729T14:50:42Z",
    "dateModified": "20190729T14:50:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Butler County Times Gazette",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.butlercountytimesgazette.com/Global/images/head/nameplate/ks-butler_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Cars We Remember: Could be the 1929 Studebaker &#x2018;House Car&#x2019; be the first motor home? - Business - Butler County Times Gazette - El Dorado, KS</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.357/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_d7kkmkncl2swpnzz276emfyiqi' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.butlercountytimesgazette.com/news" target="_top">News</a></li><li><a href="https://www.butlercountytimesgazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.butlercountytimesgazette.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.butlercountytimesgazette.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.butlercountytimesgazette.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.butlercountytimesgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.butlercountytimesgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.butlercountytimesgazette.com/homes" target="_top">Homes</a></li><li><a href="http://www.southkansasclassifieds.com" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=BCTGE&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.butlercountytimesgazette.com">
							<img class="mainheadnameplate" src="https://www.butlercountytimesgazette.com/Global/images/head/nameplate/ks-butler_logo.png"  alt="Butler County Times Gazette" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190729085045">
	<div class="inner">
		<h1 class="headline">Cars We Remember: Could be the 1929 Studebaker &#x2018;House Car&#x2019; be the first motor home?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.butlercountytimesgazette.com/storyimage/KS/20190729/BUSINESS/190728949/AR/0/AR-190728949.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">This 1929 Studebaker House Car could well be the first ever fully self-contained motor home ever built. It was a "one off" order and built by Advance Auto Body Works in Los Angeles. It is shown here in 2016 in its un-restored condition. [Hemmings Motor News]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jul&nbsp;29,&nbsp;2019&nbsp;at&nbsp;8:50&nbsp;AM</span>
							<span class="article-meta-updated">Jul&nbsp;29,&nbsp;2019&nbsp;at&nbsp;8:50&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Q: Greg what information can you give on a 1929 Studebaker House Car? I never really knew that there was such a vehicle ever built. From what I&#x2019;ve been told and seen, there were 200 of them built from 1925 to 1929.<br><br>If this is true, are there any model kits ever built of this vehicle. If there was, I&#x2019;d like to purchase one as I have over 100 model cars in my collection.<br><br>Thank you for all your articles that I&#x2019;ve been following for years in our Susquehanna County Weekender. I always find them very interesting. <br>Carl Pittsley, Kingsley, Pennsylvania <br><br>A: Carl, thank you for your hand-written letter and kind words. I am aware of this Studebaker House car as I stumbled across it years ago when looking up information on what is now known as the modern day motor home. Motor homes today number in the millions and are big business.<br><br>Although motor homes didn&#x2019;t really take off until the 1970s, the first motor home that we know of was built by Raymond Frank back in 1958. It rode on a Dodge chassis and included everything needed for self containment. Frank went on to build seven more for customers, expanded his newly named Travco business and the commercial motor home business was off and running. In 1959, Winnebago began its motor home wizardry, and before you knew it many others joined the fray. Even after a slowdown in the 1970s due to the gas crisis, many motor homes were built and they average about 50,000 a year in sales nowadays.<br><br>But it&#x2019;s that 1929 Studebaker House Car you ask about that may well be the first self contained motor home ever built. However, it was not mass produced and was a one-off manufacturing marvel built on a Studebaker truck and bus commercial chassis and cab.<br><br>The House Car you speak of started life as one of the 2,225 stretched heavy duty commercial vehicle chassis that Studebaker began assembling in 1925. These Studebaker cab and chassis units came in either 158, 184 and later 220-inch wheelbase lengths powered initially by a six-cylinder engine. By December 1928, Studebaker replaced the six with a straight eight-cylinder for more power for its truck/bus chassis.<br><br>Many coach builders of the day were either hired direct by Studebaker for finishing, or if an owner desired they could decide what coach builder they wanted to finish the job. Although you mention 200 House Cars were built, it turns out there was only the one we discuss here.  <br><br>The &#x2019;29 Studebaker House Car in question rode on a 184-inch wheelbase and utilized the straight eight for power. And what&#x2019;s truly amazing is that this 1929 Studebaker House Car is still around today in un-restored condition, a real gem for those who might get to see it.<br><br>Little is known of the person who commissioned the build, other than that it was a wealthy family from the Los Angeles community of San Marino. It was given the name &#x201c;Dulce Domum,&#x201d; which is Latin for the words &#x201c;Sweet Home.&#x201d;<br> <br>According to the coach builder identification plate, it was built by Advance Auto Body Works in Los Angeles, California, founded by Italian immigrant Eduardo Morgan. The company was known for outstanding quality coach work of all kinds and stayed in business from 1919 until 1951 and specialized in oil tankers for noted auto racing sponsor Gilmore Oil.<br><br>The Studebaker House Car is said to be similar to a custom railroad coach car of the day with all the amenities needed to live in. From bathroom and shower to gas stove, this special Studebaker House Car was indeed one of a kind.  <br><br>There is much information available online about this House Car, including recent showings and ownership information. Most notable is that when this Studebaker House Car was officially shown for the very first time on the Exhibition Field at the November 2009 Hilton Head Island Concours d&#x2019;Elegance, it resulted in a &#x201c;Best Un-restored Vehicle&#x201d; award.<br><br>In ending, we&#x2019;ll give an honorable mention to the 1928 Ford Model A House Car that Henry Ford built at his factory. It is a much smaller, cramped version that did not have all of the &#x201c;motor home&#x201d; style built-in extras the Studebaker offers. Still, the 1928 Ford House Car is worthy of note and a major attraction at the Volo Auto Museum, 50 miles north of Chicago in Volo, Illinois. If you are in the area, it&#x2019;s worth a visit with 33 different auto features and lots of nostalgia of all types to enjoy. (see www.volocars.com)<br><br>As for a scale model kit of the Studebaker House Car, there is nothing available to my knowledge. So there you have it, Carl, on this very unique, possibly first ever motor home. Thanks for re-igniting my awareness of this vehicle, motor homes of all kinds and for all your kind words.<br><br>Greg Zyla writes weekly for More Content Now and GateHouse Media. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.butlercountytimesgazette.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.butlercountytimesgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BCT" target="_top">My Profile</a></li><li><a href="https://www.butlercountytimesgazette.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.butlercountytimesgazette.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.augustagazette.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.butlercountytimesgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.southkansasclassifieds.com" target="_blank">Classifieds</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=ADGB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://shopping.eldoradotimes.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/ButlerCounty_KS" target="_top">Advertise With Us</a></li><li><a href="https://www.butlercountytimesgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.eldoks.com/" target="_blank">City of El Dorado</a></li><li><a href="https://augustagazette-biz.classifieds.totallylocal.com/" target="_blank">Biz Ads</a></li><li><a href="http://skyways.lib.ks.us/library/bradford/" target="_blank">Bradford Memorial Library</a></li><li><a href="http://www.bucoks.com/" target="_blank">Butler County</a></li><li><a href="http://marketplace.augustagazette.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://www.eldoradochamber.com" target="_blank">El Dorado Chamber of Commerce</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.skyways.org/towns/Leon/index.html" target="_blank">Leon</a></li><li><a href="http://www.augustagov.org/" target="_blank">City of Augusta</a></li><li><a href="http://skyways.lib.ks.us/towns/Towanda/" target="_blank">Towanda</a></li><li><a href="http://www.chamberofaugusta.org/index.html" target="_blank">Augusta Chamber</a></li><li><a href="http://www.andoverks.com/" target="_blank">City of Andover</a></li><li><a href="http://www.bucoks.com/" target="_blank">Butler County</a></li><li><a href="http://www.skyways.org/towns/Potwin/index.html" target="_blank">Potwin</a></li><li><a href="http://www.bucoks.com/Sheriff/home.htm" target="_blank">Butler County Sheriff</a></li><li><a href="http://www.andoverchamber.com/" target="_blank">Andover Chamber</a></li><li><a href="http://www.city-data.com/city/Whitewater-Kansas.html" target="_blank">Whitewater</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.eldoradoschools.org/Schools/ElDoradoHighSchool/EHSSports/default.aspx" target="_blank">El Dorado High School</a></li><li><a href="http://www.augustagov.org/" target="_blank">Augusta</a></li><li><a href="http://www.usd375.org/CHS/Sports/SportsHome.html" target="_blank">Circle High School</a></li><li><a href="http://www.andoverks.com/" target="_blank">Andover</a></li><li><a href="http://www.cityofdouglassks.com/" target="_blank">Douglass</a></li><li><a href="http://www.usd492.org/vnews/display.v/SEC/Athletics" target="_blank">Flint Hills High School</a></li><li><a href="http://www.skyways.org/towns/Leon/index.html" target="_blank">Leon</a></li><li><a href="https://www.butlercountytimesgazette.com/http:/emington.ks.rsh.schoolinsites.com/?PageName=%27Sports%27" target="_blank">Remington High School</a></li><li><a href="http://skyways.lib.ks.us/towns/Towanda/" target="_blank">Towanda</a></li><li><a href="http://www.usd205.com/vnews/display.v/SEC/Bluestem%20High%20School%3E%3EExtra%20Curricular%20Activities" target="_blank">Bluestem High School</a></li><li><a href="http://www.butlercc.edu/" target="_blank">Butler Community College</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20190729&category=BUSINESS&lopenr=190728949&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Butler County Times Gazette  ~ El Dorado Office - 114 N. Vine, El Dorado, KS, 67042 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.butlercountytimesgazette.com/subscribe?g2i_source=butlercountytimesgazette.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.butlercountytimesgazette.com" target="_top">Home</a></li><li><a href="https://www.butlercountytimesgazette.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2467"><a href="https://www.butlercountytimesgazette.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2468"><a href="https://www.butlercountytimesgazette.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"2469"><a href="https://www.butlercountytimesgazette.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2470"><a href="https://www.butlercountytimesgazette.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"2471"><a href="https://www.butlercountytimesgazette.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"2472"><a href="https://www.butlercountytimesgazette.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"2473"><a href="https://www.butlercountytimesgazette.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34721"><a href="http://elections.gatehousemedia.com/butlercountytimesgazette/todaystopics" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2476"><a href="https://www.butlercountytimesgazette.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2479"><a href="https://www.butlercountytimesgazette.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"2480"><a href="https://www.butlercountytimesgazette.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"2481"><a href="https://www.butlercountytimesgazette.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"2482"><a href="https://www.butlercountytimesgazette.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"2457"><a href="https://www.butlercountytimesgazette.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38370"><a href="https://www.butlercountytimesgazette.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52211"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"2486"><a href="https://www.butlercountytimesgazette.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"2487"><a href="https://www.butlercountytimesgazette.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2488"><a href="https://www.butlercountytimesgazette.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"2489"><a href="https://www.butlercountytimesgazette.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"2490"><a href="https://www.butlercountytimesgazette.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2491"><a href="https://www.butlercountytimesgazette.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2492"><a href="https://www.butlercountytimesgazette.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"2493"><a href="https://www.butlercountytimesgazette.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2496"><a href="https://www.butlercountytimesgazette.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2497"><a href="https://www.butlercountytimesgazette.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2498"><a href="https://www.butlercountytimesgazette.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.butlercountytimesgazette.com/business-news" target="_top">Business</a></li><li><a href="https://www.butlercountytimesgazette.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.butlercountytimesgazette.com/photos" target="_top">Photos</a></li><li><a href="https://www.butlercountytimesgazette.com/videos" target="_top">Videos</a></li><li><a href="https://www.butlercountytimesgazette.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.butlercountytimesgazette.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="http://games.butlercountytimesgazette.com" target="_top">Games</a></li><li><a href="https://www.butlercountytimesgazette.com/contests" target="_top">Contests</a></li><li><a href="https://www.butlercountytimesgazette.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.butlercountytimesgazette.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.butlercountytimesgazette.com/section/promoted//?prx_adpz=2224" target="_top">From Our Advertisers</a></li><li><a href="https://www.butlercountytimesgazette.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.butlercountytimesgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BCT" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.southkansasclassifieds.com" target="_blank">Classifieds</a></li><li><a href="https://www.butlercountytimesgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.butlercountytimesgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.butlercountytimesgazette.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/ButlerCounty_KS" target="_top">Advertise With Us</a></li><li><a href="https://www.butlercountytimesgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://butlercountytimesgazette.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:jcostello@butlercountytimesgazette.com,lyager@butlercountimesgazette.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.butlercountytimesgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.twitter.com/BCtimesgazette""
								target="_blank"
								title="Butler County Times Gazette Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Butler County Times Gazette RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.butlercountytimesgazette.com/contact"
								title="Contact Butler County Times Gazette">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.357/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-30&nbsp;00:15:19-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=767743667';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>